Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 2 of 2

aa

This is a discussion on aa within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hi, I find troubles linking MapPoint to my Oracle 8i DataBase. I've created the UDL file. Then, I double-click on ...

  1. #1
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    aa

    Hi,

    I find troubles linking MapPoint to my Oracle 8i DataBase. I've created the UDL file. Then, I double-click on it, I set the DataSource attributes and the connection test is OK. I return to MapPoint, I select Data > Link Data, I choose the UDL file created before, a new window ask me for the table to import data from. When I click on the table, an error window tells me something like : "An error has been generated opening : C\mydirectory\mydatasource.udl, MYTABLE". Not very explicit!.

    Anybody has any idea?

    Thanks a lot in advance.

  2. #2
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4
    You might try posting in an Oracle forum. Also, try the trial download of MapLinx Pro
    http://www.mp2kmag.com/maplinx/maplinx_pro.asp

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36