Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 2 of 2

Am i Missing something in datamaps

This is a discussion on Am i Missing something in datamaps within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hi, I am trying to plot some data by Counties in a state usign map point. The problem is that ...

  1. #1
    drjindal is offline Junior Member White Belt
    Join Date
    Jul 2005
    Posts
    1

    Am i Missing something in datamaps

    Hi,

    I am trying to plot some data by Counties in a state usign map point. The problem is that the many of the labels i.e. respective values for counties don't show up. I realized it later that if i really zoom into a county that value is there hidden under one of the lines. Is there any way to change the location of the labels or to solve this problem.

    Thanks in advance.

    Pawan

  2. #2
    Wilfried is offline Senior Member Black Belt
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    2,433
    Hi,

    No. The only way to change behaviour of the displaying of the labels is by changing font sitze. Then depending on zoom level more or leess will display

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pushpins missing when matched by Zip Code
    By Frielink in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 03-18-2009, 05:46 PM
  2. Reporting bad/missing geolocs
    By routesmith in forum Bing Maps and MapPoint Web Service
    Replies: 0
    Last Post: 03-13-2006, 01:19 PM
  3. MP2004 Hospital data missing?
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 07-07-2004, 12:05 PM
  4. I know of at least 2 missing roads or bridges in m....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 07-03-2002, 11:23 AM
  5. MapPoint 2002 seems to be missing the MSA/PMSA for....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 12-07-2001, 10:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25