Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 2 of 2

Any code changes required when upgrading to Mappoint 2009?

This is a discussion on Any code changes required when upgrading to Mappoint 2009? within the Development forums, part of the MapPoint Desktop Discussion category; We have a desktop application built on .net 2.0 and mappoint 2006 SDK. Any code changes required if we upgrade ...

  1. #1
    farfarawayy is offline Junior Member White Belt
    Join Date
    Apr 2009
    Posts
    3

    Any code changes required when upgrading to Mappoint 2009?

    We have a desktop application built on .net 2.0 and mappoint 2006 SDK. Any code changes required if we upgrade to Mappoint 2009?

    Thanks for your help!

  2. #2
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4

    Re: Any code changes required when upgrading to Mappoint 2009?

    There should be very little if any.. the main things will be the change in the pushpins and also the right-click behaviour.

    Either of these could be a lot of coding changes, but more likely none or only minor changes would be necessary.

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tools required for making gis applications
    By wepool in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 01-29-2009, 07:47 AM
  2. Upgrading from 2003 to 2006
    By BobFromBoston in forum MapPoint Desktop Discussion
    Replies: 4
    Last Post: 01-28-2007, 10:47 AM
  3. Does anyone know is the the zoom level required to show
    By alwasl8 in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 09-28-2005, 09:08 AM
  4. upgrading mappoint
    By GaryH75 in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 01-21-2004, 12:01 PM
  5. In my app, it is required to allow the user to sel....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 05-02-2002, 12:57 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127