Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 6 of 6

Ask for Setup Disc again

This is a discussion on Ask for Setup Disc again within the MapPoint Desktop Discussion forums, part of the Map Forums category; After Setup Disc(Disk1) It ask for RunDisc(Disk2) after very end, Right before finish installing mappoint, it ask for Setup Disc ...

  1. #1
    XRoK is offline Junior Member Yellow Belt
    Join Date
    May 2004
    Posts
    25

    Ask for Setup Disc again

    After Setup Disc(Disk1) It ask for RunDisc(Disk2) after very end, Right before finish installing mappoint, it ask for Setup Disc again...When I put setup disc, it will ask for setup disc... act like it is looking for somthing setup disc or files.

    Any Ideas?

    I have install Mappoint in many computer, but this is first
    I never had to re-insertr setup disc.



    Thanks

  2. #2
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4
    here's a suggested workaround --

    Try copying both CD's to a folder on your hard drive such as c:\software\mp2004na. Copy both CD's into the same folder.

    Then install from your hard drive.

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

  3. #3
    XRoK is offline Junior Member Yellow Belt
    Join Date
    May 2004
    Posts
    25

    Run Disc

    Now it is asking for run disc over and over, even I put run disc in CD.
    After copying file to HD

  4. #4
    Wilfried is offline Senior Member Black Belt
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    2,433

  5. #5
    XRoK is offline Junior Member Yellow Belt
    Join Date
    May 2004
    Posts
    25
    I thought so too... I have many new media from Microsoft...Since I'm using open license. I did not try all of them but I did try few new media.

    One thing this PC is different is that I'm using CF/ATA.
    since I will be using in Vehicle.

    Maybe something about installing to CF/ATA drive.

    Any suggestion?

  6. #6
    XRoK is offline Junior Member Yellow Belt
    Join Date
    May 2004
    Posts
    25


    I did resolve problem by doing Ghost Disc after I Installed in Stanadard IDE/ATA drive.

    Only think I can think is that CF/ATA vs IDE/ATA Drive.

    Hope someone has better solution.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Creating a setup project in VB.net to distribute Mappoint
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 3
    Last Post: 10-04-2005, 04:24 PM
  2. language setup
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 09-05-2004, 03:37 PM
  3. AGPS 2.3.30 Voice Setup ?????
    By bigdaddyblues in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 04-07-2004, 01:35 PM
  4. Map Point 2002 control setup hangs on 64 bit processors
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 02-26-2004, 09:04 PM
  5. After shading demographic data by zipcodes in disc....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 02-15-2002, 09:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96