Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

Connection Time Out from "Post Reply Auto Email's Link&

This is a discussion on Connection Time Out from "Post Reply Auto Email's Link& within the MapPoint Desktop Discussion forums, part of the Map Forums category; I'm not sure if it is just my company, but when I get the email that someone replied to a ...

  1. #1
    JPeters is offline Junior Member Yellow Belt
    Join Date
    Jul 2002
    Posts
    12

    Connection Time Out from "Post Reply Auto Email's Link&

    I'm not sure if it is just my company, but when I get the email that someone replied to a thread I was monitoring - the link back to the thread that is in the email does not work. I geta connection time out. It might be because the preset 3 W's (www.mp2kmag.com) are left out. Maybe it's just me and my computer/company's internet... but I got here manually just fine. The link caused a problem. Just letting you know, Eric.

    -Josh
    ---------------------------
    -JPeters-
    jpeters@guidemail.com
    ---------------------------

  2. #2
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4

    Thanks

    Good work and yes thanks.. the first two guys I told about the board (first two registrees besides myself) both noticed this and I've been meaning to get around to fixing it for several days now :-) thanks again.
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

  3. #3
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4

    Fixed?

    I believe this fixed itself.. we've been working on some DNS changes lately and it appears that this may have worked itself out.

    Also, BTW. We added a Wish List forum: http://www.mp2kmag.com/mappoint/discussion/default.asp .
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I have tried for some time to link to data stored ....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 3
    Last Post: 06-24-2006, 09:00 AM
  2. Is this forum working - Please someone test me a Reply
    By webdbx in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 07-09-2004, 01:48 PM
  3. Do I need "Autoroute Europe", if I install "M
    By bigtail in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 03-23-2004, 11:58 PM
  4. Is it possible in MapPoint to import a set of Auto....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 07-30-2002, 03:01 AM
  5. When you embed the COM object into a form you auto....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 10-31-2001, 07:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83