Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 4 of 4

Creating a Route

This is a discussion on Creating a Route within the MapPoint Desktop Discussion forums, part of the Map Forums category; hello, i'm having a problem trying to create a route between: 1. 9950 Wayzdata Blvd, Minneapolis, MN, 55426 2. 8009 ...

  1. #1
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    Creating a Route

    hello, i'm having a problem trying to create a route between:

    1. 9950 Wayzdata Blvd, Minneapolis, MN, 55426
    2. 8009 34th Ave S, Minneapolis, MN, 55425

    mappoint just freezes on me. i've altered the addresses and they
    work, unfortuately that won't solve my problem because my application
    must be able to get the distance between the specified address.

    I suspect the problem has to do with the second address
    but I'm not 100% sure. If this works for someone else,could they tell me which version (specifically) of mappoint
    they are running.

    Thanks
    Gary

  2. #2
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    Minneapolis Routes

    I'm using MP 2002 in Windows XP.
    Before selecting "get directions" try the "more options" button and see if reformatting the preferred roads (button) works or the driving speeds tab works. (I did not experience a problem in my software at all when inputting these locations).

  3. #3
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    same problem

    i have the same issue with one of the adresses i commenly work with, for some reason MP is not able to find a connecting road over an interstate that lies between the two stops. Almost the "you cant get there from here" syndrome. changing the prefered road types fixes this issue with those two stops as MP will then use a secondary road to connect them although it doesnt do any good except on paper since the distance is off because of the route it takes you on.

  4. #4
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    same problem

    I have similar problem with some of my locations. Un-checking "Show Construction Info" seems to always help when working from MapPoint application. If I try to do the same thing in the ActiveX programmatically it still freezes. Moving the destination location just one number up or down normally helps to eliminate the problem. It's obviously a MapPoint bug that I hope Microsoft will fix in the next version...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Creating an Add-in in VS .net
    By Anonymous in forum MP2K Magazine Articles
    Replies: 2
    Last Post: 02-18-2005, 08:21 PM
  2. MapPoint Programming.... Creating a Route
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 7
    Last Post: 10-12-2004, 02:34 AM
  3. Creating COM add-ins for MapPoint using C#
    By ratsey in forum MapPoint Desktop Discussion
    Replies: 3
    Last Post: 11-12-2003, 12:44 PM
  4. How do I calculate a route distance without displaying route
    By spideybud in forum MapPoint Desktop Discussion
    Replies: 4
    Last Post: 09-09-2003, 11:14 AM
  5. Creating new maps
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 09-25-2002, 02:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27