Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 4 of 4

error 16398 with NT service "localsystem"

This is a discussion on error 16398 with NT service "localsystem" within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hi When I run a program developped with MapPoint ActiveX from a PHP page, I got a " Execution error ...

  1. #1
    arsenic77 is offline Junior Member White Belt
    Join Date
    Jun 2003
    Posts
    5

    error 16398 with NT service "localsystem"

    Hi

    When I run a program developped with MapPoint ActiveX from a PHP page, I got a "Execution error 16398. MapPoint North America can't run because it is not registered on your system, or it can't be found. Install MapPoint North America and try again."

    I found that this problem come from the "I agree/I disagrea" the EULA licence at the first time each user start MapPoint.

    But my program is not run by a user. It's lauched by a PHP page under Apache and Apache is a WinNt service start by "LocalSystem".

    So what can I do?

    Nicolas

  2. #2
    Fer
    Fer is offline Junior Member White Belt
    Join Date
    Jun 2003
    Posts
    11

    About error with MP with localsystem account

    I seem to remember having that problem some time ago. You should first check the NT permissions for the MP app first, I think that's where there's something wrong. If you have a safe test environment, I suggest you give full permissions to MP, I can't remember whether it was the folder it was installed or just the exe itself, but I think the exe should do. Then try to do the normal operation you were doing before to see if it works. I think that at the end the least permissions we set in our case were read access to the users group, but your mileage may vary. HTH.


    Fer

  3. #3
    arsenic77 is offline Junior Member White Belt
    Join Date
    Jun 2003
    Posts
    5
    I have gived full permissions to the mappoint folder and exe and nothing have changed.

    Can I register mappoint for "localsystem" or make a registration for all user of the computer?

    Nic

  4. #4
    arsenic77 is offline Junior Member White Belt
    Join Date
    Jun 2003
    Posts
    5

    Problem resolve

    I finally resolve my problem!

    I have just to start mappoint.exe from my web page and mappoint launch the "i agree/I disagree" eula license. So the unknow user "Localsytem" is now registred.

    Nic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getting "unspecified error" in VB during FindAddre
    By mschoonmaker in forum MapPoint Desktop Discussion
    Replies: 6
    Last Post: 07-24-2010, 03:49 PM
  2. Error in calling "get_streetAddress"
    By dgaranz in forum MapPoint Desktop Discussion
    Replies: 5
    Last Post: 06-23-2006, 05:03 AM
  3. MapPoint OLE error: "Could not update object"
    By wiecho_k in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 07-23-2005, 10:53 AM
  4. Error "overflow execution stack" while readinq a
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 5
    Last Post: 02-18-2005, 01:47 PM
  5. Do I need "Autoroute Europe", if I install "M
    By bigtail in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 03-23-2004, 11:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25