Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

Error: Your registry settings were not copied correctly ...

This is a discussion on Error: Your registry settings were not copied correctly ... within the Development forums, part of the MapPoint Desktop Discussion category; I'm working on a Windows 7 64-bit machine. I've got MP 2010 installed. I'm developing an application using Visual Studio ...

  1. #1
    OOT
    OOT is offline Junior Member Yellow Belt
    Join Date
    Dec 2006
    Posts
    19

    Question Error: Your registry settings were not copied correctly ...

    I'm working on a Windows 7 64-bit machine. I've got MP 2010 installed. I'm developing an application using Visual Studio 2010 utilizing a SQL Server 2005 database. Running through code the program works flawlessly. Everything does exactly as it should. But when I try to run the compiled application I get an error on the initial Load of the main form.
    Your registry settings for this application were not copied correctly. To correct these settings, run Setup again for this application from the location where you originally installed it.
    When this error occurs, on my Taskbar, you'll see the MapPoint program icon. the loading of the map is one of the first things that happens and everything stops after that. The program "outline" will appear but everything is blank because, I am assuming, everything stopped after the error. I can get screen shots if that will help.

    This is the error message that is generated when I get that message:
    MapPoint network files cannot be accessed at this time.
    I did a Google search for the registry settings error but that didn't return any useful information (that I could find). A lot of that was people having problems launching MapPoint itself. I can run MapPoint on this machine with no problems. It's when using it in my application that it becomes an issue.

    Has anyone else encountered this error? Is there something I need to change in my compile? I have it set up to run with highest level access and have set Compatibility to be run as XP SP3 and as Administrator. Should that be changed?

    Thank you in advance for any and all help/suggestions/instructions/etc that you can give. Any and all help is very much appreciated.

  2. #2
    Wilfried is offline Senior Member Black Belt
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    2,433

    Re: Error: Your registry settings were not copied correctly ...

    Hi,

    I never saw this error. Try to compile your project in 32 bit so that it not automatically uses 64 bit if you run on a 64 bit system.

    If that does not help what happens if you run the debug executable without the debugger?

    3th step is to dismantle your application until the point you don't have the error anymore, or the way around: start with a new project and add the things until you have the error.

  3. #3
    samis is offline Junior Member White Belt
    Join Date
    Apr 2009
    Posts
    5
    Blog Entries
    1

    Re: Error: Your registry settings were not copied correctly ...

    Last edited by Eric Frost; 11-04-2010 at 02:47 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Registry Error Installing 2006 Version in Windows 7 Professional
    By spar74 in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 03-11-2010, 03:12 AM
  2. Pushpins are not being mapped correctly
    By tobaccoville in forum MapPoint Desktop Discussion
    Replies: 8
    Last Post: 02-27-2010, 07:20 AM
  3. Registry settings not copied properly...What?
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 5
    Last Post: 09-02-2008, 05:56 AM
  4. How to close MapPoint applications correctly?
    By doMapPoint in forum MapPoint Desktop Discussion
    Replies: 12
    Last Post: 05-30-2007, 01:02 PM
  5. Correctly Mapping NMEA Data
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 03-18-2004, 02:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127