Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

I developed an Access application that used OLE Ma....

This is a discussion on I developed an Access application that used OLE Ma.... within the MapPoint Desktop Discussion forums, part of the Map Forums category; I developed an Access application that used OLE MapPoint2001 Maps in both forms and reports. The map quality was very ...

  1. #1
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137
    I developed an Access application that used OLE MapPoint2001 Maps in both forms and reports. The map quality was very good, same as a copy and past.

    After upgrading to MapPoint2002 the quality of the OLEs are so poor it has rendered MapPoint2002 maps unusable.

  2. #2
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137
    I suspect this has to do with the fact that MapPoint 2001 used bitmaps as its default OLE embed format, and that MapPoint 2002 uses metafiles instead. I've seen a similar case where somebody resized the MapPoint OLE object - the bitmap made sure it resized proportionally so it didn't distort but the metafile didn't which resulted in distorted graphics. So it wasn't that the MapPoint 2002 image was of worse quality, but the target container distorted it.



    I assume you can tell MapPoint 2002 to embed bitmaps like MapPoint 2001 - similar to using the Paste Special option through the UI (instead of just using Paste). Or if it is a disproportional sizing issue, you should update your application so it doesn't distort the metafile image.

  3. #3
    pkoleske is offline Junior Member White Belt
    Join Date
    Dec 2002
    Posts
    1
    Any ides on how to update Access so it doesn't distort the metafile image. I am encountering the same issue as this was a result of upgrading to MP2002, upgrading to Windows 2000 (from 95), and keeping Access 2000.

    Not sure where to turn to resolve the issue as the maps in my report are barely readable at this piont.

    PK

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pb with another application
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 12-17-2002, 03:53 AM
  2. I have developed an app that uses a MapPoint Contr....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 07-23-2002, 09:46 AM
  3. We are designing an application that will probably....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 01-19-2002, 02:58 PM
  4. I am trying to use the Mappoint in my application ....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 12-03-2001, 09:53 PM
  5. I have developed a VB application using MapPoint a....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 10-10-2001, 12:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83