Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

INSTALLATION PROBLEM!!!!

This is a discussion on INSTALLATION PROBLEM!!!! within the MapPoint Desktop Discussion forums, part of the Map Forums category; Simply great installation instructions ... works perfectlly ... Thanks, for you all......

  1. #21
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    MapPoint2004

    Simply great installation instructions ... works perfectlly ...
    Thanks, for you all...

  2. #22
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137
    Quote Originally Posted by Anonymous
    can't find any thing on this at the knowledge base. stupid
    way to install some software...
    im having problems with the exact smae thing, can anyone help?

  3. #23
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137
    Quote Originally Posted by Eric Frost
    Go back and look again.. I've always seen two CD's there.

    Eric
    where on msdn?

  4. #24
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    please help me out....

    I have tried everything here on both my home computer & laptop, and nothing has worked, on both systems, i have been able to fully install mappoint, at least i think, the total size of my Mappoint folder after the installation is 875MB. anyone know if this is right? Once it is installed, i try to run it , and it shows the opening screen, the one that alot of microsoft products do, where it says who it is regestered to and so on.., but on the screen it locks up, never actually going into mappoint, and i have to end up going into the task manager and end the process to get it to go away. I am trying to use this in my car with my CF GPS card as a replacement for my PDA, i just got TomTom nav. 2, but i also want to play around with mappoint.
    thanks alot
    please send any replys to me via email, and the post.
    thanks in advance guys...
    ryankjones@hotmail.com

  5. #25
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137
    Same problem as Ryan420 here. Install from ISO and physical CD seems to complete successfully but when I try to start the app all I see is the splash screen.

    Thanks for any ideas.

    -Luke

  6. #26
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4
    I have heard that some printers can make it hang. Also, if you unconnected from some expected network resources.

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

  7. #27
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    only splash screen

    Hello, i have tried this on my laptop, which is not hooked up to a printer, i also tried this on my home computer, after i did a clean install today, and am still having the same problem. I had modified the registry quite a bit between trying installs, and i thought that maybe a clean install would help. My version of XP had become quite currupt after using it for almost 6 months. Still have the splash screen problem though. Any help would be greatly appreciated. When i have the program installed to the default installation folder the program says that it is 875MB, i compared this with the working version on my comuter at work, and it is 873MB, So I should have the whole program, i dont know what is going on, any help would be great, thanks guys,
    ryankjones@hotmail.com

  8. #28
    mroux is offline Junior Member White Belt
    Join Date
    Mar 2004
    Posts
    1

    installation

    i installed mappoint 2004, when i open mappoint it asks for the run cd. i have cd 2 and it says the same thing


    help me please
    mroux
    I've learned....and I'm still learning

  9. #29
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137
    do what the one fellow said, copy cd 1 to a folder on your computer
    then copy cd 2 to the same folder, when told that there are files with
    the same name just say yes to copy over them, worked for me

  10. #30
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    Option in AUTORUN.INF?

    I had this problem with both CDs in the same folder and with an administrative install, both were asking for the Run CD. I created an ISO of the 2 CDs (about a 1GB ISO) and gave it a volume of GEO9NA (2002 version), mounted it with the MS Virtual CD Control Panel and it worked like a charm.

    I haven't checked, but there's also an option in AUTORUN.INF, in the [Product] section there is a variable CDNumber. Default is 1 for "Setup CD" and 2 for "Run CD", and an option of 10 for "Singel(sic) CD"... that might solve your problems?

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mappoint 2004 USA installation problem
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 3
    Last Post: 04-11-2005, 10:55 AM
  2. Installation problem.
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 11-19-2004, 07:36 AM
  3. administrative installation
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 04-28-2004, 10:45 AM
  4. Replies: 0
    Last Post: 04-15-2004, 06:46 PM
  5. administrative installation!!
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 01-14-2003, 10:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96