Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

Link error

This is a discussion on Link error within the MapPoint Desktop Discussion forums, part of the Map Forums category; i have a trial version of Mappoint 2004 and when i try to update territories using the link files i ...

  1. #1
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    Link error

    i have a trial version of Mappoint 2004 and when i try to update territories using the link files i get an error that says - link update failed. The original excel file has not been moved and i even tried without changing anything. Loaded terrotories - then updated link - same error. If i update my push pins through a link i have no problems - only happens with territiories.

    Help - i do not want to purchase the full version if it is full of bugs!

  2. #2
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4
    I've seen that error too many times, this may sound simple, but try re-linking the information.

    Could something have changed like your file name, the sheet name, or the file location?

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

  3. #3
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    link error

    thanks for your suggestion - please see my original point - the file was linked, then updated - the file was then re-linked, no changes made to any part of the original file, to it's location or name or anything else for that matter - and then an update was carried our which produces the error.

    It does not matter how many times i re-load the original file, the error is always there on an update.

    If you have a solution i would appreciate it - i have tried the file in different locations, on different drives, with a different name, but always get the same result - error.

    If the original data mappinmg process works then the file itself must be set up correctly - just the link process that is faulty.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Random Link update failed error when doing UpdateLink method
    By stephenmillington in forum MapPoint Desktop Discussion
    Replies: 4
    Last Post: 11-01-2005, 04:49 AM
  2. ODBC Link
    By slanders in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 02-21-2005, 10:12 AM
  3. About ERROR 4-40028-1. Error or Bug ?
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 12
    Last Post: 01-11-2005, 10:32 AM
  4. Using VB6 to Link to SQL View
    By takk in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 12-08-2004, 11:51 PM
  5. Import vs Link
    By eadolphson in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 02-11-2003, 12:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96