Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 4 of 4

Mappoint 2004 USA installation problem

This is a discussion on Mappoint 2004 USA installation problem within the MapPoint Desktop Discussion forums, part of the Map Forums category; I burned mappoint onto 2 cd's, while installing cd 1 it prompts me for a run disc, i put in ...

  1. #1
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    Mappoint 2004 USA installation problem

    I burned mappoint onto 2 cd's, while installing cd 1 it prompts me for a run disc, i put in disc2 and the same message occurs.

    what is the problem?

  2. #2
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    Re: Mappoint 2004 USA installation problem

    Quote Originally Posted by BigL
    I burned mappoint onto 2 cd's, while installing cd 1 it prompts me for a run disc, i put in disc2 and the same message occurs.

    what is the problem?
    What disk volumn did you give to the Run Disk? It needs to be called GE011NA. If it not called that then MapPoint will not recognize it.

    Best Regards,

    Dave

    dlangley@spatialpoint.com
    SpatialPoint, LLC.

  3. #3
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137
    I didnt give the run disc any name. I just burned the software onto two discs.

    How do I name the run disc?

  4. #4
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    Re: Mappoint 2004 USA installation problem

    Quote Originally Posted by David Langley
    Quote Originally Posted by BigL
    I burned mappoint onto 2 cd's, while installing cd 1 it prompts me for a run disc, i put in disc2 and the same message occurs.

    what is the problem?
    What disk volumn did you give to the Run Disk? It needs to be called GE011NA. If it not called that then MapPoint will not recognize it.

    Best Regards,

    Dave

    dlangley@spatialpoint.com
    SpatialPoint, LLC.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation problem.
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 11-19-2004, 07:36 AM
  2. MapPoint 2004 installation
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 11-12-2004, 02:45 PM
  3. Mappoint 2004 installation
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 06-21-2004, 04:15 PM
  4. MapPoint 2004 FULL Installation over network silently
    By SabinN in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 05-31-2004, 09:59 AM
  5. Replies: 0
    Last Post: 04-15-2004, 06:46 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66