Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 2 of 2

MapPoint failed to load...

This is a discussion on MapPoint failed to load... within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hi guys, newbie here. I'm taking over a MapPoint project from my friend who's leaving the company and am having ...

  1. #1
    eltrigo is offline Junior Member White Belt
    Join Date
    Aug 2005
    Posts
    1

    MapPoint failed to load...

    Hi guys, newbie here. I'm taking over a MapPoint project from my friend who's leaving the company and am having difficulty running my vb6 app thru development on my own machine.

    I'm getting the dreaded, "MapPoint failed to load" error. I've searched this forum but keep hitting walls. Crashes on this line from an MDI child form:

    Code:
    Me.MappointControl1.NewMap geoMapNorthAmerica
    I've installed and reinstalled MapPoint and we've compared project properties, etc. on both machines and nothing *seems* different. Last resort is to hop on his pc to develop but would much rather run it on my pc.

    Any help is much appreciated.

  2. #2
    Mohamed is offline Member Green Belt
    Join Date
    Mar 2005
    Posts
    97
    Hi,

    Did you checked Hardware specifications ( Memory , disk space , and so on ) ?

    What's your OS? It seems there some incompatiblities ...
    Look at this interesting but old topic found in this forum about incompatibilities with SP2:
    http://www.mp2kmag.com/mappoint/disc...ror--6230.html


    Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MapPoint Addin failed to load
    By satrapu in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 11-03-2005, 03:40 AM
  2. Failed to see pushpins in MapPoint 2004
    By chaua in forum MapPoint Desktop Discussion
    Replies: 8
    Last Post: 06-24-2005, 02:40 AM
  3. Map Point Failed to Load - might just be a heada
    By ChetCromer in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 04-29-2005, 03:41 PM
  4. MapPoint failed on Windows Server 2003
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 02-14-2005, 08:39 PM
  5. Mappoint Failed to load error
    By starbuck in forum MapPoint Desktop Discussion
    Replies: 5
    Last Post: 11-08-2004, 06:37 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96