Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 6 of 6

Mappoint Failed to load error

This is a discussion on Mappoint Failed to load error within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hi Suddenly bgetting the following error on load Mappoint Failed to load. The cause of this failiure is unknown. Any ...

  1. #1
    starbuck's Avatar
    starbuck is offline Member Green Belt
    Join Date
    Oct 2003
    Posts
    68

    Mappoint Failed to load error

    Hi
    Suddenly bgetting the following error on load

    Mappoint Failed to load. The cause of this failiure is unknown.

    Any ideas?

  2. #2
    starbuck's Avatar
    starbuck is offline Member Green Belt
    Join Date
    Oct 2003
    Posts
    68

    also

    Forgot to add
    using Mappoint 2004 & VB.Net for coding (Also happens in c#)
    Thanks

  3. #3
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4
    I guess the obvious question is - what changed?

    Some possibilities:
    - did you install a previous version of MapPoint or another MS geography product?
    - did you install a new hardware device or printer?
    - ?

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

  4. #4
    starbuck's Avatar
    starbuck is offline Member Green Belt
    Join Date
    Oct 2003
    Posts
    68

    Hmmm

    Hi Eric

    Thought about your answer and un-installed mappoint.
    I then re-installed it.
    I then loaded the code and it worked (once).
    Now I get the same error
    help?????

  5. #5
    starbuck's Avatar
    starbuck is offline Member Green Belt
    Join Date
    Oct 2003
    Posts
    68

    hmmm2

    Uninstalled Windows XP (SP2) hotfix Q819696 and it all works again???

    Thought I had avoided all SP2 stuff.

  6. #6
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4
    Hmm.. you are not the first to mention incompatibilities with SP2.

    Thanks for sharing.
    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MapPoint Addin failed to load
    By satrapu in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 11-03-2005, 03:40 AM
  2. Assertion failed error
    By Radar in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 10-01-2005, 05:35 AM
  3. MapPoint failed to load...
    By eltrigo in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 08-16-2005, 03:27 PM
  4. Map Point Failed to Load - might just be a heada
    By ChetCromer in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 04-29-2005, 03:41 PM
  5. Run-time error 'Method 'UpdateLink' object 'DataSet' failed
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 09-18-2003, 04:53 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96