Hi all
Im trying ty use MapPoint web service with PHP.
But i've got this error every time when calling service:
Fault occured while trying to search against MapPoint:\nArray
(
[faultcode] => soap:Client
[faultstring] => At least one of the following arguments is required. Argument: specification.Pushpins[0].LatLong,specification.Pushpins[0].Pixel
[faultactor] => http://s.mappoint.net/mappoint-30/
[detail] => Array
(
[Type] => MapPointArgumentNullException
[Message] => At least one of the following arguments is required. Argument: specification.Pushpins[0].LatLong,specification.Pushpins[0].Pixel
[Method] => GetMap
[Argument] => specification.Pushpins[0].LatLong,specification.Pushpins[0].Pixel
[!MapPointArgumentException] =>
)
)

Request:
POST /Render-30/RenderService.asmx HTTP/1.0
Host: renderv3.staging.mappoint.net
User-Agent: NuSOAP/0.6.8 (1.81)
Content-Type: text/xml; charset=ISO-8859-1
SOAPAction: "http://s.mappoint.net/mappoint-30/GetMap"
Content-Length: 1496
Authorization: Digest username="112581", realm="MapPoint", nonce="98bdc31e3b839f1b80168004110095f4c7877bd90296a7af11 d3cc1b070a", uri="/Render-30/RenderService.asmx", cnonce="98bdc31e3b839f1b80168004110095f4c7877bd90296a7af11 d3cc1b070a", nc=00000001, qop="auth", response="7706d0246f3c1175727aa933a9d2a2ce"

sd="http://www.w3.org/2001/XMLSchema" xmlnssi="http://www.w3.org/2001/XMLSchema-instance" xmlns:SOAP-ENC="http://schemas.xmlsoap.org/soap/encoding/" xmlns:si="http://soapinterop.org/xsd" xmlns:ns5942="http://tempuri.org" xmlns:tns="http://s.mappoint.net/mappoint-30/">MapPoint.NASmallerimage/gif180180trueReturnUrl1trueMapPoint.iconsCoffeeShopIcon0MapPoint.icons3233.865727395607777-118.10192108971435133.865727395607777-118.10192108971435

Response:
HTTP/1.1 500 Internal Server Error.
Connection: close
Date: Thu, 16 Feb 2006 10:35:08 GMT
Server: Microsoft-IIS/6.0
X-Powered-By: ASP.NET
X-AspNet-Version: 1.1.4322
Cache-Control: private
Content-Type: text/xml; charset=utf-8
Content-Length: 1139


si="http://www.w3.org/2001/XMLSchema-instance" xmlnssd="http://www.w3.org/2001/XMLSchema">


soap:Client
At least one of the following arguments is required. Argument: specification.Pushpins[0].LatLong,specification.Pushpins[0].Pixel
http://s.mappoint.net/mappoint-30/

MapPointArgumentNullException
At least one of the following arguments is required. Argument: specification.Pushpins[0].LatLong,specification.Pushpins[0].Pixel
GetMap
specification.Pushpins[0].LatLong,specification.Pushpins[0].Pixel




please, help