Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 6 of 6

MapPoint North America 2010 not plotting pushpin correctly

This is a discussion on MapPoint North America 2010 not plotting pushpin correctly within the MapPoint Desktop Discussion forums, part of the Map Forums category; I am plotting records (name, address, salesytd, etc.) in MapPoint North America 2010. My data set is being mapped by ...

  1. #1
    mrodriguez is offline Junior Member White Belt
    Join Date
    Feb 2012
    Posts
    9

    MapPoint North America 2010 not plotting pushpin correctly

    I am plotting records (name, address, salesytd, etc.) in MapPoint North America 2010. My data set is being mapped by Longitude & Latitude based on Salesytd with 5 Equal data points (quantiles). My lowest range is from -1,492 to 117 which is mapped with a blue circle. I have a customer in the data set with a salesytd of 0 that shows as being mapped but there is no blue circle for them. I can search for them by name but again there is no way of telling where they are on the map except for doing this. This makes me wonder how many other records are like this. Any advice would be greatly appreciated.

  2. #2
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,083
    Blog Entries
    4

    Re: MapPoint North America 2010 not plotting pushpin correctly

    I don't really have any insight or suggestion except to see if when you change the saleytd for those people to "1", then does it show up?

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

  3. #3
    Winwaed's Avatar
    Winwaed is offline Mapping-Tools.com Black Belt
    Join Date
    Feb 2004
    Location
    Irving,Texas
    Posts
    1,822
    Blog Entries
    54

    Re: MapPoint North America 2010 not plotting pushpin correctly

    Try searching for the data point that is missing (I'm assuming you're mapping as pushpins) and it should appear in the search box and the centre of the map. Note that multiple pushpins might be in the same location - ie. it could be hiding behind another one.

    Also if you are locating by coordinates, check the signs are correct and you don't have any zeroes.
    Winwaed Software Technology LLC
    http://www.winwaed.com
    See http://www.mapping-tools.com for MapPoint Tools

  4. #4
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,083
    Blog Entries
    4

    Re: MapPoint North America 2010 not plotting pushpin correctly

    Also, maybe post a screenshot, zipped PTM file, or zipped Excel file with instructions to reproduce the issue to further illustrate the issue.

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

  5. #5
    mrodriguez is offline Junior Member White Belt
    Join Date
    Feb 2012
    Posts
    9

    Re: MapPoint North America 2010 not plotting pushpin correctly

    Resolved the issue. The data used to map the customer records included customer data and salesytd if it existed. In the case the salesytd was 0, the salesytd value was Null. Modified the query to show 0 if salesytd was Null and now everything is mapping as expected.

    Thanks,
    Matt

  6. #6
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,083
    Blog Entries
    4

    Re: MapPoint North America 2010 not plotting pushpin correctly

    Great! That makes sense. Thanks for the follow up.

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MapPoint North America 2011 - UK Postcodes?
    By robotacha in forum MapPoint Desktop Discussion
    Replies: 15
    Last Post: 01-30-2012, 11:12 AM
  2. Mapoint 2010 North America and French Language XP
    By ronebarr in forum Development
    Replies: 1
    Last Post: 08-19-2011, 10:12 PM
  3. MapPoint Europe And North America
    By Sany in forum MapPoint Desktop Discussion
    Replies: 4
    Last Post: 11-29-2010, 06:06 PM
  4. Mappoint North America 2004 and the IPaq
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 03-04-2004, 09:03 AM
  5. I have MapPoint 2002 Europe & North America; how c....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 08-24-2001, 04:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26