Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 4 of 4

MapPoint/S&T Install Issues

This is a discussion on MapPoint/S&T Install Issues within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hello everyone. I've been trying to install MapPoint onto one of my computers. It will go through the installer just ...

  1. #1
    dstone is offline Junior Member White Belt
    Join Date
    Jul 2007
    Posts
    2

    MapPoint/S&T Install Issues

    Hello everyone. I've been trying to install MapPoint onto one of my computers. It will go through the installer just fine with the exception that at the end (where it says "Registering Product") it requests the Setup Disc to be inserted. I inserted the disc and clicked "OK," however it popped back up and asked for it again. No matter what I do, it will not find the disc. If I click "Cancel" it will roll back the installation. (Streets and Trips 2006 also does the exact same thing when I tried it as an alternative)

    Thinking that my CD drive was bad, I created an Administrator Install. It too popped up asking for the Setup Disc at the end of the install. I tried the Admin Install on a different machine and it worked perfectly.

    Has anyone run across this before or know of a way to get past this? I'm completely out of ideas.

  2. #2
    Wilfried is offline Senior Member Black Belt
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    2,433

    Re: MapPoint/S&T Install Issues

    I have no idea but did you tryed copy the cd's on the hard disk and install from there ?

  3. #3
    dstone is offline Junior Member White Belt
    Join Date
    Jul 2007
    Posts
    2

    Re: MapPoint/S&T Install Issues

    I tried that as well, it did the same thing.

    I did manage to get it working, though. I believe the problem was with the Hitachi MicroDrive I was using for a hard drive. I was able to install everything just fine when I placed a regular hard drive into the machine. I then used Norton Ghost to transfer the contents of the regular drive to the MicroDrive and everything works great.

  4. #4
    Wilfried is offline Senior Member Black Belt
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    2,433

    Re: MapPoint/S&T Install Issues

    Hi,

    Thanks for feedback. Looks a strange problem to me. So it seems that the setup program was 'thinking' the microdrive was the CD or something ?

    If you ever find more information or technical issues about this please post them here as it can benefit other.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Geocode/Mapping Issues - Mappoint 2006 Europe
    By sjhunt in forum MapPoint Desktop Discussion
    Replies: 24
    Last Post: 10-24-2007, 05:05 PM
  2. Simple Issues
    By jadawley in forum MapPoint Desktop Discussion
    Replies: 10
    Last Post: 11-07-2006, 10:30 AM
  3. MapPoint 2004 Performance Issues (c++)
    By nicolas in forum MapPoint Desktop Discussion
    Replies: 5
    Last Post: 06-20-2006, 08:51 AM
  4. Embedding MapPoint Install Process in Our Software Install
    By jbendiner in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 12-30-2004, 02:50 PM
  5. Registry issues with MapPoint 2002
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 11-14-2002, 08:03 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25