Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

Missing the location under MP 2009

This is a discussion on Missing the location under MP 2009 within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hello everyone, I just get here with some questions. 1) I used Mappoint 2006 before. I had the location in ...

  1. #1
    yshg is offline Junior Member White Belt
    Join Date
    Jan 2009
    Posts
    2

    Help -- Missing the location under MP 2009

    Hello everyone,

    I just get here with some questions.

    1) I used Mappoint 2006 before. I had the location in 2006 such as:
    600 Tesma Way, Concord, ON, Canada.
    But when I tried to find it with 2009, I could not find it. The message said the address spelling is not correct. But it is not true.

    2) I can find a street on the mappoint 2009. But when I tried to input the exact location, the map does not show. The message said the address spelling is not correct. I do not understand why the road is on the map, but I could not find the address. it is:
    68 capera dr. vaughan, ON, Canada.

    Please advise. If yours is North America version, please try the two addresses above from yours and see what happens. Thanks.
    Last edited by yshg; 01-22-2009 at 10:03 PM. Reason: update

  2. #2
    yshg is offline Junior Member White Belt
    Join Date
    Jan 2009
    Posts
    2

    Re: Missing the location under MP 2009

    Who can explain this?

  3. #3
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4

    Re: Missing the location under MP 2009

    I don't know what there is to explain.

    It is strange that MapPoint 2006 could find an address but MapPoint 2009 does not because the road data is from the same source and it should normally only get better.. not worse.

    However, stuff happens.

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Location Sensor in Map Point 2009
    By lewism in forum MapPoint Desktop Discussion
    Replies: 7
    Last Post: 06-28-2010, 03:14 AM
  2. uninstall Mappoint 2009 error message 1606 could not access network location
    By blastoff in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 01-04-2009, 11:20 PM
  3. Location Sensor in MP 2009
    By sreschke in forum Development
    Replies: 8
    Last Post: 09-30-2008, 09:07 AM
  4. Adding the location sensor in MapPoint 2009 to the activex control
    By lewism in forum MapPoint Desktop Discussion
    Replies: 5
    Last Post: 09-26-2008, 09:00 AM
  5. MapPoint 2009 / Streets & Trips 2009
    By VirtualEarth MSDN Blog in forum Bing Maps Blogs & Tweets
    Replies: 1
    Last Post: 07-14-2008, 07:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127