Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

Missing Symbols/Markers

This is a discussion on Missing Symbols/Markers within the MapPoint Desktop Discussion forums, part of the Map Forums category; I'm using Mappoint 2006 and am linking data from excel to mark approx 45 locations. However some of the points ...

  1. #1
    hannac is offline Junior Member White Belt
    Join Date
    Jan 2009
    Posts
    1

    Missing Symbols/Markers

    I'm using Mappoint 2006 and am linking data from excel to mark approx 45 locations. However some of the points don't appear - can anyone suggest what the problem is please ?

    I'm sure it's not the data quality because if I go for the pushpin option all the points appear. However if I go either for the multi-symbols or shaded circles (in each case to represent different groupings), only about 30 of the points are marked. There is no obvious link between the points that are not marked - they are not all from one group (within each group some locations will be marked, others not).

    Any ideas what I could be doing wrong ?

    Thanks

  2. #2
    mila is offline Junior Member Yellow Belt
    Join Date
    Jul 2008
    Posts
    16

    Re: Missing Symbols/Markers

    Hello,

    Look well to the data not shown.
    Always the ones that are not listed? If you set something in common? They lack something that they have other points?

    This help is quite complicated. Then tell the content of a point to display content and not another?

    Be careful with your notes in order to help as soon as possible.

    Greetings

  3. #3
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4

    Re: Missing Symbols/Markers

    Can you post the data and PTM files?

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hide route markers??
    By button1989 in forum MapPoint Desktop Discussion
    Replies: 5
    Last Post: 02-20-2008, 10:58 AM
  2. Missing Images
    By Eric Frost in forum Bing Maps Blogs & Tweets
    Replies: 1
    Last Post: 01-09-2008, 11:03 AM
  3. Having trouble getting symbols to match MapPoint's symbols
    By BobFromBoston in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 05-07-2006, 02:06 PM
  4. Reporting bad/missing geolocs
    By routesmith in forum Bing Maps and MapPoint Web Service
    Replies: 0
    Last Post: 03-13-2006, 01:19 PM
  5. Am i Missing something in datamaps
    By drjindal in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 07-20-2005, 02:53 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127