Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

Performance

This is a discussion on Performance within the MapPoint Desktop Discussion forums, part of the Map Forums category; Has anyone else noticed much better performance on the site in the last day or so? I disabled a perl ...

  1. #1
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4

    Performance

    Has anyone else noticed much better performance on the site in the last day or so?

    I disabled a perl script that was actually little used, but I think it was causing crawler bots to go insane on my poor little server.

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

  2. #2
    Wilfried is offline Senior Member Black Belt
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    2,433
    Hi Eric,

    Yes looks mutch better now. It was terrible slow latest time. I thought it was an internet problem.

  3. #3
    Eric Frost's Avatar
    Eric Frost is offline Administrator Black Belt
    Join Date
    Jul 1992
    Posts
    5,094
    Blog Entries
    4
    By the way, I've been researching this more, I really want to move this whole forum to vBulletin, I promise to spend at least 10 hours to fix broken links. Also I think I might be able to do something with .htaccess to catch inbound broken links and redirect them.

    Eric
    ~ Order MapPoint MapPoint 2013 Here and Get Free Access to the MapForums Downloads ~
    ~~
    ~ Upgrade to Get Access to the MapForums Downloads ~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mappoint: Installation & Performance
    By Transit in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 06-13-2005, 04:10 AM
  2. Performance and Dedicated Lanes
    By giando in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 11-10-2004, 05:19 AM
  3. ActiveX performance with .NET
    By cd4000 in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 11-09-2004, 09:09 AM
  4. Performance within a vb.net app..
    By douglas in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 06-04-2003, 10:22 AM
  5. MapPoint Add-In performance
    By rseman in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 05-06-2003, 09:00 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96