Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

s&t 2005 does not find com1

This is a discussion on s&t 2005 does not find com1 within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hi, could somone help me out , i have problem too with PDA/GPS/ and streets&trips 2005, my pda ipaq 3630 ...

  1. #1
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137

    s&t 2005 does not find com1

    Hi, could somone help me out , i have problem too with PDA/GPS/ and streets&trips 2005, my pda ipaq 3630 works perfectly, so as GPS,but problem seems to be S&T i just can't get connected to S&T to the GPS, it does not configure the port, and when i connect gps to pda , it configures com1 wright a way, and jumps on in 45 seconds. Do i miss something between S&T and GPS ?

  2. #2
    John Meyer's Avatar
    John Meyer is offline Senior Member Blue Belt
    Join Date
    Jul 2002
    Posts
    478
    Are you sure that the port you are plugging in the GPS is COM1? Try COM2 or COM3 etc....

    Maybe you have a modem that is set as COM1?

  3. #3
    Anonymous is offline Senior Member Black Belt
    Join Date
    Jul 2002
    Posts
    5,137
    you will have to disable the ir port as it tries to grab the com 1 port

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The structure of the European LBS market 2005
    By Eric Frost in forum News and Announcements
    Replies: 0
    Last Post: 07-14-2005, 10:51 AM
  2. MapPoint 2005
    By mfritz in forum MapPoint Desktop Discussion
    Replies: 7
    Last Post: 04-11-2005, 07:58 PM
  3. MapPoint 2005??
    By John Cassell in forum MapPoint Desktop Discussion
    Replies: 4
    Last Post: 04-06-2005, 06:09 AM
  4. Using S&T 2005 maps in MP2004
    By Fleet in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 11-18-2004, 01:54 PM
  5. MapPoint 2005/6/7...
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 09-07-2004, 10:49 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96