PDA

View Full Version : Importing Issue



JHebert
07-14-2009, 02:23 PM
I just purchased MapPoint 2009 to replace the 2004 edition. I use MapPoint to link to an Access database to create a territory map of the entire US for our sales reps. When I downloaded 2009 onto my computer, the data did not transfer properly. I have many areas that have turned gray on my current map and I am not sure what is causing this. None of the data has changed, only the version of MapPoint I am using. Any help would be greatly appreciated.

Mattys Consulting
07-14-2009, 06:01 PM
JHebert,

Does this happen with each new map you try?
Or is this a map with existing data on it?
Are the grey areas supposed to be part of territories and, if they are, how are you creating territories (By Census Tract, Zip Code, County, etc)?

Would it be possible to get your data to try on my machine?

Mike Mattys
Mattys Consulting - Custom Programming (http://www.mattysconsulting.com)

JHebert
07-17-2009, 12:26 PM
Mike -

Thanks for the reply. I simply installed the 2009 version over the 2004 edition so the link from Access to MapPoint was automatic. The data was already in place.

Yes, the gray areas are supposed to be parts of territories. Our territories are mapped by zip code.

Since my first post, I have encountered another issue as well. I have black lines (lots of them) in certain areas of the map. Some of these areas are large enough where they are covering large chunks of a state. I have no idea how they got there or how to remove them. Any help would be greatly appreciated.

Thanks,

Jay

Mattys Consulting
07-17-2009, 05:23 PM
Hi Jay,

I think it would be best to simply recreate the maps -
unless there's a complication you have yet to describe.

Mike Mattys
Mattys Consulting - Custom Programming (http://www.mattysconsulting.com)

JHebert
07-17-2009, 05:26 PM
Mike -

This morning I actually uninstalled and reinstalled MapPoint but came up with the same result.

Thanks again for the reply.

Jay

Eric Frost
07-18-2009, 08:28 AM
For the territories -- I think the gray areas are new zip codes that were not in MapPoint 2004.

Since the new zip codes are in MapPoint 2009, they were not previously assigned to any territory, thus they are gray and unassigned when you open the territories in MapPoint 2009.

Basically it's a good thing - MapPoint 2009 has more zip codes, but you would need to go around the map and add the new zip codes to the territories..

Regarding the black line issue, can you post a screenshot?

Eric