PDA

View Full Version : 2010 & Win 7 x64 Crash



PeteSL
09-12-2009, 11:16 AM
It appears that there is an issue with MapPoint 2010 and Windows 7 x64. I have installed 2010 on a Vista x86 system with no problem. I installed on a RTM (released) Windows 7 x64 system with Office 2007 installed. No applications other than OS running, started MP 2010, agreed to conditions, said "register now", and app crashes in mobb200.dll. MP was not installed on this machine prior. Ran Windows Update (MicrosoftUpdate, actually), installed two Office updates, and retried. Same failure. Uninstalled MP and reinstalled MP, same failure. I did click on "send information" to Microsoft on the crash.

As both the Vista and Win7 machines are development machines (32 and 64 bit respectively), I am using the MSDN full release version of MP 2010 (not trial version). Any thoughts? I have MP 2009 running on a Windows Server 2008 x64 machine without issue so that is why I am looking at either 2010 or a an interaction with Windows 7 and 2010 as the issue. I do not want to go further with trying to upgrade the Win 2008 machine before determining what might be occurring here.

Thanks in advance.

Pete

wayne937
09-13-2009, 04:46 PM
I did not have any problem running MP 2010 with Win 7 RTM X64. However, I the version of Win 7 x64 that I am using is Ultimate Edtition. In addition, I did not have any problem running MP 2010 with Windows Server 2008 R2 x64.

Since I am new to MP, I am unable to offer any solutions.

simontaylor
09-15-2009, 01:28 AM
Could not repro this crash with Win 7 and Office 07. My Win 7 is Ultimate.:cool2:

akeelg
11-09-2009, 02:11 PM
Reinstall the software again. It works.

NeilV
01-26-2011, 10:27 AM
It appears that there is an issue with MapPoint 2010 and Windows 7 x64. I have installed 2010 on a Vista x86 system with no problem. I installed on a RTM (released) Windows 7 x64 system with Office 2007 installed. No applications other than OS running, started MP 2010, agreed to conditions, said "register now", and app crashes in mobb200.dll. MP was not installed on this machine prior. Ran Windows Update (MicrosoftUpdate, actually), installed two Office updates, and retried. Same failure. Uninstalled MP and reinstalled MP, same failure. I did click on "send information" to Microsoft on the crash.

As both the Vista and Win7 machines are development machines (32 and 64 bit respectively), I am using the MSDN full release version of MP 2010 (not trial version). Any thoughts? I have MP 2009 running on a Windows Server 2008 x64 machine without issue so that is why I am looking at either 2010 or a an interaction with Windows 7 and 2010 as the issue. I do not want to go further with trying to upgrade the Win 2008 machine before determining what might be occurring here.

Thanks in advance.

Pete
Hi Pete, I'm afraid I have a similar problem, on Windows 7 Pro I am unable in VB to instatiate a new map with MP 2010, it does work however with 2009, 2006 & 2004. Have also installed all of the above in XP Mode virtual machines on the same Physical machine and they ALL work correctly including 2010. I have uninstalled & re-installed MP 2010 twice without success.:no::no::no:

Sorry that the only help I can be is to assure you, you are not going mad!:rolleyes6::rolleyes6: