PDA

View Full Version : Howdy



BKeyes
10-27-2009, 01:51 PM
New user, just installed MP 2009, looking at the posts that tell how to import pushpins from older versions.

Eric Frost
10-27-2009, 08:39 PM
Sorry to say this, but you should probably install MapPoint 2010 and save yourself the trouble. They fixed the upgrade/import mis-match with old versions with MapPoint 2010.

More info, see the articles at --
What's New at MP2K Magazine (http://www.mp2kmag.com/update/mappoint.newsletter/2009-10-02/)

Eric