PDA

View Full Version : Forum Upgrade



Eric Frost
01-01-2006, 10:53 AM
The forum was just upgraded to the latest version of phpBB (from v. 14 to v. 19). Let me know if you experience any problems with it!

Eric

Eric Frost
02-06-2006, 11:31 AM
Ever since the upgrade, the forum seems not to "remember" me consistently and I find myself having to log in a lot.. it is just me? Maybe it is time to convert to vBulletin anyway..
Eric

Winwaed
02-06-2006, 12:13 PM
I'm okay - but that seems to be an intermittent problem I've seen with various phpBB forums over the past few months.


Richard

Wilfried
02-06-2006, 12:22 PM
Hi Eric,


Ever since the upgrade, the forum seems not to "remember" me consistently and I find myself having to log in a lot

I dont have that problem. I'm using FireFox as browser. Current version 1.5.0.1.

Eric Frost
02-07-2006, 03:28 PM
A couple times already I tried to make a post and then when I hit submit it comes up with a log in screen.. it loses my post and I can't hit back to recover it. That's frustrating.

Anyway, I've been looing at vBulletin for years already and think it might be a better alternative.. I don't like phpBB support and in my experience it is buggy.. they haven't had a major upgrade in years but there have been many mandatory security patches.

I think it should only take me a few hours or a day to switch over.. what do you guys think?

Eric

Eric Frost
02-07-2006, 03:57 PM
While I'm at it I think I need to upgrade the server or at least definitely look into performance issues... the site has been sloow sometimes lately, not sure why.. it could be due partly to the Map Visitors app. I can start by offloading that.

Eric

Wilfried
02-09-2006, 05:43 AM
Hi Eric,

Yes it is slow latest time. It used to be mutch faster.

There is another thing but I cannot recall since when. I dont see anymore unread post marked in a color as it used to be. A little annoying as I try to read every new post if I have a moment of time.

Eric Frost
02-09-2006, 07:57 AM
I think that will happen when you are not logged in.. you have to be logged in in order for it to know if you have read the posts or now.. or is that not working?
Eric

Wilfried
02-09-2006, 12:57 PM
Hi Eric,

No FireFox log me in automatic. But after my post today I checked my link, and it was: http://www.mp2kmag.com/update/?id=11

I dont know where I got / copied this. I changed it into: http://www.mp2kmag.com/mappoint/discussion/ and now I see all new post again.

I'm not sure what the ?id=11 did. Do you know ?

Eric Frost
02-11-2006, 07:28 AM
The ?id=11 would not do anything.. that is just telling it to load the 11th newsletter that was in the database table where I used to store the newsletters when they were small and plain text.

Actually I have noticed it now too.. immediately after I log in I see the coloring showing which ones I have read but then after I read one suddenly it looks like they all have been read..

Definitely time to do something... I think maybe put the forum on a different server under the host
http://forums.mp2kmag.com and move over to vBulletin.

Eric

Wilfried
02-11-2006, 11:27 AM
Hi,

Just now I had the opposite. I looked at the forum index and all seems read. Then I saw some messages that where new from today. So I try to answer one, and the forum ask me to login (my browser shoul me login automaticly). After the login I could reply and when I got back to forum index it showed me the other messages as unread :(

Very strange. Maybe the software is getting intelligent and try to fool a little :)