Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Vista APPCRASH problem

This is a discussion on Vista APPCRASH problem within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hi, Thanks for the update. I wait for Vista as long as possible...

  1. #11
    Wilfried is offline Senior Member Black Belt
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    2,433

    Re: Vista APPCRASH problem

    Hi,

    Thanks for the update. I wait for Vista as long as possible

  2. #12
    nlsn is offline Junior Member White Belt
    Join Date
    Oct 2007
    Posts
    2

    Re: Vista APPCRASH problem

    Remove the .NET factor, I have Vista Home Premium (32bit)with all the KB's below applied and still get the "MS mappoint has stopped working" message wich logs in Eventvwr as "[FONT='Calibri','sans-serif']Faulting application Mappoint.exe, version 13.0.15.2800,, faulting module MFC71.DLL, version 7.10.3077.0, , exception code 0xc0000005, fault offset 0x0003181f".[/FONT]

    [FONT='Calibri','sans-serif']This happens as I approach a stopping point on a route while tracking with a GPS.[/FONT]

    [FONT='Calibri','sans-serif']I am testing the premise that my Turion64 dual core is confusing MapPoint.exe by setting Affinity to CPU 0 ONLY with Task Manager.[/FONT]

    Quote Originally Posted by oxcarz View Post
    Another update:
    About 3 weeks ago (Aug 29, 2007) I added these Windows Updates:
    KB939159,938979,933360, and 938194.

    Ox

  3. #13
    nlsn is offline Junior Member White Belt
    Join Date
    Oct 2007
    Posts
    2

    Re: Vista APPCRASH problem

    Remove the .NET factor, I have Vista Home Premium (32bit)with all the KB's below applied and still get the "MS mappoint has stopped working" message wich logs in Eventvwr as "Faulting application Mappoint.exe, version 13.0.15.2800,, faulting module MFC71.DLL, version 7.10.3077.0, , exception code 0xc0000005, fault offset 0x0003181f".[/font]

    This happens as I approach a stopping point on a route while tracking with a GPS.[/font]

    I am testing the premise that my Turion64 dual core is confusing MapPoint.exe by setting Affinity to CPU 0 ONLY with Task Manager.[/font]

    Quote Originally Posted by oxcarz View Post
    Another update:
    About 3 weeks ago (Aug 29, 2007) I added these Windows Updates:
    KB939159,938979,933360, and 938194.

    Ox

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VB6 Com Add-In Not Working on Vista
    By dmaestro22 in forum MapPoint Desktop Discussion
    Replies: 6
    Last Post: 02-11-2012, 04:40 PM
  2. Vista Gadget That Tracks the International Space Station
    By Eric Frost in forum MP2K Magazine Articles
    Replies: 2
    Last Post: 01-21-2009, 11:20 AM
  3. Using Virtual Earth in a Vista Gadget
    By Eric Frost in forum MP2K Magazine Articles
    Replies: 1
    Last Post: 01-21-2009, 11:18 AM
  4. Upgrade to Vista - Check Readiness
    By Eric Frost in forum News and Announcements
    Replies: 3
    Last Post: 10-15-2007, 01:53 PM
  5. VISTA and mappoint 2007 data importing
    By mastaBH in forum MapPoint Desktop Discussion
    Replies: 8
    Last Post: 08-17-2007, 11:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66