Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

W2K vs XP with MP2004

This is a discussion on W2K vs XP with MP2004 within the Development forums, part of the MapPoint Desktop Discussion category; hi, i just start my lates Release on a W2K to set up PushPin (about 3000) and i do run ...

  1. #1
    Auge_Ohr's Avatar
    Auge_Ohr is offline Member Green Belt
    Join Date
    Sep 2008
    Location
    Hamburg, Germany
    Posts
    65

    W2K vs XP with MP2004

    hi,

    i just start my lates Release on a W2K to set up PushPin (about 3000)
    and i do run 500% faster than my PC with XP ?

    i do have same Mainboard, CPU, more RAM, better GFK (XT9600 vx onBoard)
    but on the W2K SP4 PC (without HT) it is must faster than XP SP2 (with HT)

    can someone confirm it ? if YES ... can someone tell me the Reason why it
    does run 500% quicker on that W2K PC ?

  2. #2
    lfdmike's Avatar
    lfdmike is offline Member Green Belt
    Join Date
    May 2004
    Posts
    56
    Blog Entries
    7

    Re: W2K vs XP with MP2004

    XP uses more of the system resources for it's appearance
    MP can suffer a performance hit from HT

  3. #3
    Auge_Ohr's Avatar
    Auge_Ohr is offline Member Green Belt
    Join Date
    Sep 2008
    Location
    Hamburg, Germany
    Posts
    65

    Re: W2K vs XP with MP2004

    hi,

    ok i got it. it was Hardware Accellerater from WMP was turn off to use Video
    Overlay to "snapshot" from running Video.

    thx for help
    greetings by OHR
    Jimmy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MP2004 / Win98se
    By Auge_Ohr in forum Development
    Replies: 4
    Last Post: 10-09-2008, 08:56 AM
  2. MP2004 and VB.NET pan bug
    By mcpastore in forum MapPoint Desktop Discussion
    Replies: 3
    Last Post: 08-14-2006, 01:53 PM
  3. MP2004 - XYToLocation
    By AndyWood in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 06-05-2006, 10:13 AM
  4. Using MP2004 with Delphi
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 13
    Last Post: 03-02-2005, 07:50 AM
  5. voice commands in MP2004
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 3
    Last Post: 03-28-2004, 05:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127