Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

What am i doing wrong???

This is a discussion on What am i doing wrong??? within the MapPoint Desktop Discussion forums, part of the Map Forums category; I am getting this error message... An unhandled exception of type 'System.Runtime.InteropServices.COMException' occurred in axinterop.mappoint.dll Additional information: This method or ...

  1. #1
    alt-088 is offline Junior Member White Belt
    Join Date
    Jul 2004
    Posts
    9

    What am i doing wrong???

    I am getting this error message...

    An unhandled exception of type 'System.Runtime.InteropServices.COMException' occurred in axinterop.mappoint.dll

    Additional information: This method or property is not implemented.


    on this line...

    objMap = AxMappointControl1.NewMap(objtemplate)


    please assist...

    thanks
    tony

  2. #2
    gingerbbm is offline Junior Member White Belt
    Join Date
    Sep 2004
    Posts
    6
    New to this myself, but I think you need to get hold of the map object using the "ActiveMap" property:

    Code:
    AxMappointControl1.NewMap(MapPoint.GeoMapRegion.geoMapEurope);
    objMap = AxMappointControl1.ActiveMap;
    Hope this helps.
    Stuart

  3. #3
    alt-088 is offline Junior Member White Belt
    Join Date
    Jul 2004
    Posts
    9

    uh-huh

    well -

    i re-installed mappoint
    and now all is working


    go figure

    take care
    tony

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Recordset exception. What am I doing wrong?
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 3
    Last Post: 01-25-2005, 03:26 PM
  2. Direction.location all wrong when more then 2 waypoints.?
    By johnny in forum MapPoint Desktop Discussion
    Replies: 0
    Last Post: 01-20-2003, 11:36 AM
  3. [Invalid Pointer] : what's wrong ?
    By Vincent BENNER in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 11-18-2002, 12:47 PM
  4. reverse geo coding, results wrong
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 09-22-2002, 10:11 AM
  5. Wrong answer from ConvertToLatLong
    By dpietrocarlo in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 09-20-2002, 04:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96