Welcome to MapForums!

Register, sign in, or use Facebook Connect above to join in and participate in the forum.

When you are signed in, this message, the ads in this row, and the red-underlined link ads all go away.

Subscribe to receive our newsletter.
Subscribe Unsubscribe
Results 1 to 3 of 3

Wrong Postcode District Plotted

This is a discussion on Wrong Postcode District Plotted within the MapPoint Desktop Discussion forums, part of the Map Forums category; Hi, I am trying to plot numbers of calls per postcode district in Mappoint 2006. A subset of the data ...

  1. #1
    paulyearron is offline Junior Member White Belt
    Join Date
    Feb 2007
    Posts
    2

    Wrong Postcode District Plotted

    Hi,

    I am trying to plot numbers of calls per postcode district in Mappoint 2006. A subset of the data I am using is as follows.
    area umLE169LE1144LE1211LE1312LE1511LE163LE338LE459LE516LE821

    However when I import/link this data into mappoint although the matching states that LE1 has been mapped to LE1 it actually shades the HG3 area.

    If someone else could try this on their version it would be interesting to see what happens. There are some other codes it gets wrong but this one is easiest to see.

    Thanks

    Paul.

  2. #2
    davidb is offline Senior Member Blue Belt
    Join Date
    Oct 2003
    Location
    London
    Posts
    290

    Re: Wrong Postcode District Plotted

    Hi Paul

    This is a problem that, as you may imagine, has already been aired on this and other forums. The solution seems to be to read the postcode identifiers in lower case ie le1 instead of LE1 for districts. Bizarre but true.

    David

  3. #3
    paulyearron is offline Junior Member White Belt
    Join Date
    Feb 2007
    Posts
    2

    Re: Wrong Postcode District Plotted

    Hi,

    Thanks for this, it seems to have worked. No idea why though,

    Cheers

    Paul.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Recordset exception. What am I doing wrong?
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 3
    Last Post: 01-25-2005, 03:26 PM
  2. What am i doing wrong???
    By alt-088 in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 09-16-2004, 04:37 PM
  3. UK District Post codes
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 01-24-2003, 11:23 PM
  4. Wrong answer from ConvertToLatLong
    By dpietrocarlo in forum MapPoint Desktop Discussion
    Replies: 2
    Last Post: 09-20-2002, 04:18 PM
  5. I have plotted our employees and have plotted the ....
    By Anonymous in forum MapPoint Desktop Discussion
    Replies: 1
    Last Post: 07-24-2001, 12:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96